Co-Op Not Working

Discussion in 'Bugs, Hackers & Feature Requests' started by ChrisDovahkiin, Jul 9, 2016.

Tags:
  1. ChrisDovahkiin

    ChrisDovahkiin New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 9, 2016
    I'm on a Galaxy S7 and matchmaking refuses to work. Every time I try Co-Op it tells me "Matchmaking has failed."

    Any help or tips?

    Thanks guys!
     
  2. Ryung

    Ryung Member

    Messages:
    49
    Likes Received:
    20
    Joined:
    Dec 16, 2014
    What is version of your Terra Battle? Is it 4.1.1? You needed to have the same game version to co-op.
     
  3. ChrisDovahkiin

    ChrisDovahkiin New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 9, 2016
    4.1.1
     
  4. FishInTheDark

    FishInTheDark Forum Event Manager Staff Member

    Messages:
    858
    Likes Received:
    536
    Joined:
    Apr 4, 2015
    Try turning off your wifi and using your phone's data. Your router might be preventing you from playing with other players.
     
  5. ChrisDovahkiin

    ChrisDovahkiin New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 9, 2016
    I don't use WiFi as I have fully unlimited 4G LTE
     
  6. Terra-Em

    Terra-Em Well-Known Member

    Messages:
    531
    Likes Received:
    632
    Joined:
    Oct 20, 2014
    Are you trying to connect to someone with a different version? if so it will fail. if you are hosting you shouldn't be getting the problem.
     
  7. Umowoïs

    Umowoïs Well-Known Member

    Messages:
    787
    Likes Received:
    554
    Joined:
    Feb 22, 2015
    Medals:
    You can try to change the multiplayer servers settings in the options menu.
     
  8. supergaijin

    supergaijin Well-Known Member

    Messages:
    1,187
    Likes Received:
    495
    Joined:
    Jan 22, 2015
    this tip is the most important, as keeping your selection on auto server may create rooms starting with the number 4. if you're seeing rooms starting with 4, you need to manually set a server
     

Share This Page